• January 11, 2016 at 10:17 pm #851
    sheets.d

    I reflashed the Pixhawk with the newest firmware to run the scripts on opentx 2.1.7. Now there are no 100x sensors being discovered.
    I tried opentx 2.1.6 and 2.1.7. The telemetry cable is connected to serial 4/5 and the protocol in mission planner is 10. Other serial ports are their default values.
    I also tried configuring the telem1 port but I had the same result… no sensors. It’s like the sPort cable isn’t even there.

    Now I’m stuck.

    January 11, 2016 at 10:34 pm #852
    sheets.d

    Got it. One of the other ports was set to 4 (a FrSky port). I reset that and now I have sensors.

    January 12, 2016 at 4:30 pm #858
    Florent Martel
    Keymaster

    Good. Yes, it is important to note that you cannot have any other serial port configured for any of the FrSky protocols. So make sure to have none of the SERIAL#_PROTOCOL variables set to either 3 or 4, and to have only the one the cable is connected to set to 10.

You must be logged in to reply to this topic.