• January 5, 2016 at 2:08 pm #749
    DMG

    I’m received: “Error: not all required sensors have been discovered. ….” message but I see 13 sensors: all from 1000 to 1007(ID 28), GPS(ID28), RSSI(ID 25), RxBt(ID 25), Cels(ID 2), SWR(ID 25) in telemetry page when select “Discovery new sensors”. And some value changed, for example 1006 while move the Pixhawk. What is it may be?

    January 5, 2016 at 3:24 pm #751
    Florent Martel
    Keymaster

    Hi DMG,

    Which version of the user interface do you have on your Taranis? Which version of OpenTX are you running?

    You could try installing the latest version of the firmware and files for the Taranis, to make sure you have the latest versions.

    January 6, 2016 at 5:50 am #752
    DMG

    RESOLVED: I’m using new files from github but used old script that download from e-mail in November (buy cable in November 2015 and download file in November). Now download files using link in e-mail and see that all files in archive is new version include new script. Just upload script on SD card and all working fine now!
    I think you must add link for download in user account for users who buy cable, because people may delete email with link for download and never can download new script. Thank You!

    January 6, 2016 at 2:31 pm #760
    Florent Martel
    Keymaster

    Hi DMG,

    We updated the protocol a few days ago to ensure long term expandability without having to change the protocol again, but the v2.0 protocol is not compatible with prior versions, so it was a good idea to update. That way, you also get the latest features…

    If you register before ordering, you will get access to a download link when you log into your account.

    January 6, 2016 at 2:46 pm #761
    DMG

    I’m register after ordering and can’t do it now…

    January 6, 2016 at 3:41 pm #762
    Florent Martel
    Keymaster

    Hi DMG,

    To view your order, you must register before ordering.

    We just manually linked your order to your account, so you should have access now.

    January 6, 2016 at 3:54 pm #763
    Mo Zargari
    Participant

    How about otheres that purchased the cable?eventhough they are registered.

    January 6, 2016 at 3:58 pm #764
    Mo Zargari
    Participant

    How about otheres that purchased the cable?eventhough they are registered.order 537

    January 6, 2016 at 4:23 pm #766
    Florent Martel
    Keymaster

    Hi MFBS17,

    If you ordered using guest checkout and then registered, we need to link your order to your account manually.

    We just manually linked your order to your account, so you should have access now.

    January 6, 2016 at 7:36 pm #767
    sheets.d
    Participant

    I get “Script syntax error, attempt to compare number with nil”

    January 6, 2016 at 8:15 pm #768
    Florent Martel
    Keymaster

    Hi Daniel,

    From what I understand you just updated the scripts, so you should have v2.0 on your Taranis. You need to also update the firmware on your Pixhawk. Let me know if that solves your issue…

    January 6, 2016 at 9:35 pm #769
    sheets.d
    Participant

    I’m going to stick with 2.1.6 until they get the issue worked out.

    January 6, 2016 at 10:59 pm #770
    Florent Martel
    Keymaster

    Hi Daniel,

    Sounds good. You can certainly run v2.0 of the scripts and the latest modified ArduCopter firmware on OpenTX 2.1.6.

    For reference, Daniel is talking about using OpenTX 2.1.6 as version 2.1.7 does not have the capability of displaying Taranis battery voltage in scripts.

You must be logged in to reply to this topic.