• January 12, 2016 at 8:33 pm #859
    James

    I got the cable today and was not able to setup the remote using the “Advanced” setup to use my existing radio settings as I could not find the CUSTOM Scripts Page on my radio. I ended using the included opentx template and then added all my other settings and it works great but I feel like I cannot now make changes like the mAh addidtion.

    I am using OpenTX 2.1.6, was this removed I think it does support LUA scripting still.

    January 12, 2016 at 10:22 pm #860
    Florent Martel
    Keymaster

    What’s happening is that the OpenTX firmware you’re using does not have the lua option enabled (which allows access to the CUSTOM SCRIPTS page).

    If you want to stay on 2.1.6, download the OpenTX firmware with lua option enabled from: https://github.com/craftandtheory/FrSkyTelemetry/blob/master/opentx2.1.6-taranisplus-noheli-lua-en.bin
    Right-click on the raw button and save the link. Then, use the companion software to load the firmware onto your Taranis.

    If you’re ok switching to 2.1.7, you can use the companion software to download the OpenTX firmware, but make sure to select the lua option in the Settings.

    Refer to the section named “Update Taranis firmware to OpenTX 2.1.x” of the manual for more details.

You must be logged in to reply to this topic.